Masterkon

Steckdosen Netzwerkadapter

35 Beiträge in diesem Thema

Moin zusammen.

Ich habe mal die Frage ob jemand schon Erfahrungen mit diesen Netzwerkadaptern für die Steckdose gesammelt hat?

(http://www.amazon.de/TP-Link-TL-PA4020PKIT-Powerline-Netzwerkadapter-integrierte-Steckdose/dp/B00DMX8W02/ref=sr_1_4?ie=UTF8&qid=1446804963&sr=8-4&keywords=steckdosenadapter+netzwerk

solche z.B.)

Die frage ist ob die Teile wirklich etwas taugen oder nicht?

Und ob das auch funktioniert wenn die Zimmer nicht nur auf einer anderen Sicherung liegen sondern auch einen eigenen FI Kreis haben - also die Verbindung nur quasi im Keller in der Hauptverteilung entsteht.

Kann mir jemand weiterhelfen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich habe die schon recht lange im Einsatz bei mir daheim. Allerdings würde ich nur die von devolo nehmen, habe ich mir von unseren Technikern damals sagen lassen. Habe ich seit vier Jahren bei mir Einsatz und klappt hervorragend.

Das mit der Sicherung kann ich dir nicht sagen, da kenn ich mich nicht aus. Gehen aber bei mir in der ganzen Wohnung.

/wave

Schweijksam

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

TP hat einen recht miesen Ruf. Ka ob das noch begründet ist. Ich würde es ausprobieren und zurücksenden, wenn es nicht klappt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

TP-Link ist nicht schlecht per se. Einige WLAN Router kann man wunderbar mit DD-WRT einsetzen und auch einfache Gigabit unmanaged Switches von denen kann man viele viele

Jahre lang ohne Probleme einsetzen. Dennoch würde ich eher zu den Devolo Produkten greifen. Hier ist einfach mehr Erfahrung und Pioniergeist vorhanden und auch der Fakt, das

der Übertragungsstandart, der eigentlich eher als Powerline zu bezeichnen ist, inoffiziell auch D-LAN genannt wird, hat schon seine begründete Ursache.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

bei uns daheim war das immer nen riesen müll, ham aber durch um/neubau neue und (ur)alte stromleitungen (+mehrere kreise, das war glaub auch das hauptproblem), zudem ist das gebäude relativ groß. mal hat es 5 min funktioniert, mal garnicht, mal sogar ne stunde bis man es wieder neu connecten musste. wir ham nachdem wir alle normalanwender lösungen von devolo durch hatten dieses http://www.devolo.com/de/Business-Solutions/Powerline-Pro/dLAN-500-AVpro-UNI/ gerät im einsatz und nutzen die zweidrahtlösung über eine bestehende aber nicht mehr genutze ISDN leitung (aufbau: kabelmodem->router->devolo->isdn-steckdose->telefonanlage->isdn-steckdose->devolo->router am anderen ende der hauses). funktioniert wie ne eins und zwar ausnahmslos. klar... man hat gewisse speedeinbußen, dennoch läufts noch mehr als ordentlich.

devolo kann ich somit empfehlen, support war fähig, sie ham alle produkte wieder zurückgenommen wenn sie nicht gingen und haben uns auch auf das jetzige produkt aufmerksam gemacht.

viel erfolg!

bearbeitet von Oeng

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für eure Tipps und Hinweise ... ich werde mal was aussuchen und kaufen und dann sagen ob es klappt^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe sehr gute Erfahrungen mit devolo gemacht.

Gesendet von meinem iPad mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte ewig TP-Link im Einsatz bevor wir Kabel verlegt haben. Mittlerweile sind sie bei meinen Eltern als Repeater für das Kabel-Deutschland-Modem in Verwendung (und >6 Jahre alt).

Sie funktionieren aber - logischerweise - nicht, bei komplett getrennten Stromkreisen.

Im Zweifelsfall ausprobieren und ggfls. zurückschicken oder vorher einen Elektriker durchmessen lassen.

EDIT: Und meine waren damals für 100Mbit spezifiziert. Die haben sie auch geschafft. Ka, ob die heutzutage 500MBit schaffen. Waren halt eh nur für DSL- (16Mbit) bzw. jetzt bei meinen Eltern Kabel-(50Mbit)-Repeating.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich Wette auf ein Double-Win oder ein Double-Fail!

Edit: Richte am Besten beiden Paare erst an zwei benachbarten Steckdosen ein und platziere sie dann an deiner Wunschkonfiguration. So schließt du aus, dass es aufgrund von Einrichtungsfehlern nicht in deiner Konstellation funktioniert.

bearbeitet von TerensW

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist an sich easy und funzt ganz gut nur keine steckleisten benutzen. Das zieht leistung

from Slothphone A5 with Slothatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir hatten damals in der Agentur die von NETGEAR.. die waren Schrott. Sehr oft haben sich Geräte im Netzwerk nicht gefunden. Dabei waren das nur zwei Zimmer und angeblich war laut LEDanzeige die Signalstärke hervorragend. Das war aber gefühlt nicht der Fall.

Haben dann auf WLAN umgestellt deswegen. Der Vermieter hatte was dagegen, dass wir eigene Kabelschächte verlegen -_- Ka Ka!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

PS: Bei Steckdosenleisten mit echtem Überspannungsschutz hatte ich auch schon Probleme mit so Dingern. Also ggfls. "direkt an der Dose" probieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider noch nicht ..... Frauen und Zimmer umräumen und Renovieren..... das DAUERT IMMER und MACHT SOO VIEL ARBEIT..... wird wohl noch ne Woche dauern.... (ja angesteckt und leuchtet Netzt bereit ... aber kein richtiger Test)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wir haben das Triple+ von Devolo zuhause und es funzt gut. Es benutzt 3 Phase der Stromleitung und nicht nur 2. Das war bei uns ausschlaggebend. 2 Phasen kamen 15% an, bei den 3 Phase System 98%, was bei unserem Haus echt gut ist. Nur wenn man was in die integrierten Steckdosen steckt (Staubsauger zB) motzt es rum und verliert 90% an Leistung

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

da ich nur eine "Leitung" habe (vom Router (Sender) hoch zum Zockzimmer (Empfänger)) kann ich nicht sagen, ob dann alle Verbindungen weg wären. Aber ich denke, dass dann der Sender/Empfänger Probleme macht, bei dem der Stecker drin steckt. Wenn das der Sender ist, wäre das gesamte Netzwerk betroffen. Aber das sind nur Spekulationen und kann nicht bestätigt werden

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja das von devolo hatte ich auch mal. Man darf halt auf jeden fall keine steckleisten o.ä benutzen das saugt alles weg

from Slothphone A5 with Slothatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe auch Devolo Geräte im Einsatz. Funktioniert sehr gut, muss allerdings der selbe Stromkreis sein und darf nur direkt an die Steckdose angeschlossen werden, da ansonsten Leistung verloren geht (wie viele hier schon geschrieben haben). Ich hab mit Devolo meine PS3 im Schlafzimmer mit dem Internet verbunden, weil bei mir daheim die Wände zu dick für WLAN sind. Starterkits gibts da auch schon recht günstig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Masterkon,

für welchen Hersteller hast Du dich schlussendlich entschieden und bist Du zufrieden?

Gruß Ronny

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich hab bei die teile hin und wieder bei bekannten verbaut, aus diversesten gründen. habe da grundsätzlich devolo adapter genommen, damit hatte ich nie probleme

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sooo erstes Fazit nach dem ganzen Stress:

Also Config:

Zwei getrennte FI Kreise hinter einem Zähler.

Quelle Router im Erdgeschoß

Ziel 2.Etage Arbeitszimmer

1. Versuch:

Develo 500 -- funktioniert traffic ganz ok

Develo 650+ -- SUPER - deutlich schneller als der 500er

Develo 1200 -- funktioniert ... aber irgendwie nicht schneller als der 650er und ab und zu bricht die Verbindung ab....

Test immer nur kurz .. jetzt kommt der Langzeittest.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!


Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.


Jetzt anmelden

Copyright © 2003 - 2017 DRUCKWELLE e.V. - Impressum

Alle Rechte vorbehalten. Obwohl die Administratoren und Moderatoren von DRUCKWELLE e.V. versuchen, alle unerwünschten Beiträge von diesem Forum fernzuhalten, ist es für uns unmöglich, alle Beiträge zu überprüfen. Alle Beiträge drücken die Ansichten des Autors aus und DRUCKWELLE e.V. sowie Invision Power Inc (Entwickler von IPS Community Suite) können nicht für den Inhalt jedes Beitrags verantwortlich gemacht werden. Trotz sorgfältiger inhaltlicher Kontrolle übernehmen wir keine Haftung für die Inhalte externer Links. Für den Inhalt der verlinkten Seiten sind ausschließlich deren Betreiber verantwortlich.