Jump to content

bigburritoboy

DRUCKWELLE
  • Content Count

    51
  • Joined

  • Last visited

  • TS3

    Offline

About bigburritoboy

Profile fields

  • Country
    Österreich

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. bigburritoboy

    Aktiv-Squad™ #033 07.12.2020

    Carapace Medic Alpha pls
  2. bigburritoboy

    Aktiv-Squad™ #032 30.11.2020

    Alpha Medic 1 bitte
  3. bigburritoboy

    Hab zur Zeit Probleme, mit dem PC

    was sagt denn die Ereignisanzeige nach so einem Fall?
  4. bigburritoboy

    Aktiv-Squad™ #031 23.11.2020

    abgelehnt!
  5. bigburritoboy

    Aktiv-Squad™ #031 23.11.2020

    Pointman Alpha pls
  6. bigburritoboy

    Community Smash #9

    die Freundin wird not amused sein, dass du sie "was" nennst 😂
  7. bigburritoboy

    Community Smash #9

    dabei
  8. dw.burritoboy noch aktiv und ich chill...weil mich letztens jemand fragte, ob ich noch WR 1 bin...ich bin WR3 und genieß das Spiel. Also chillt euch
  9. bigburritoboy

    Division 2 Ingame Clan

    ich fände es so generell echt toll, wenn wir die Basis miteinander ausbauen und nicht bereits alles fertig ist, wenn die Standardedition am Fr. einlogged :D Also falls das irgendwie mgl. sein sollte :)
  10. bigburritoboy

    Closed Beta 07-11.02

    ich werd ebenfalls dabei sein... Außerdem 2-3 "Noch-Nicht - Druckies"
  11. bigburritoboy

    keine Verbindung zu TS3/Steam/Planetside 2

    so weit war sogar ich als DAU schon :D 2x neu gestartet und das Ergebnis blieb ident. Wie auch immer: nachdem ich heute Morgen wieder gestartet habe, läuft es bis jetzt alles stabil. Windows bzw. Router sind schon lustige Zeitgenossen. Trotzdem Danke für den Versuch :) LG Martin
  12. Servus liebe Druckies... nachdem ich gestern noch PS2 gezockt und auch TS3 genutzt habe, starte ich heute den Rechner und...nichts. Planetside 2 beendet sich im Ladebildschirm, Steam ist nicht erreichbar und die Fehlermeldungen vom TS werde ich unten gleich noch posten. (wobei Internetseiten usw. problemlos funktionieren!) Mit großer Wahrscheinlichkeit irgendein Problem bez. Router/Ports. Allerdings bin ich, was das abelangt, ein absoluter Laie. Ev. kann mir jemand helfen? Anbei die Meldungsliste vom TS2: Letztlich konnte ich für ca. 30s connecten, um dann wieder vom Server geschmissen zu werden. Vorab schon mal vielen Dank für etwaige Hilfe

Copyright © 2003 - 2018 DRUCKWELLE e.V. - Impressum

Alle Rechte vorbehalten.

Obwohl die Administratoren und Moderatoren von DRUCKWELLE e.V. versuchen, alle unerwünschten Beiträge von diesem Forum fernzuhalten, ist es für uns unmöglich, alle Beiträge zu überprüfen. Alle Beiträge drücken die Ansichten des Autors aus und DRUCKWELLE e.V. sowie Invision Power Inc (Entwickler von IPS Community Suite) können nicht für den Inhalt jedes Beitrags verantwortlich gemacht werden. Trotz sorgfältiger inhaltlicher Kontrolle übernehmen wir keine Haftung für die Inhalte externer Links. Für den Inhalt der verlinkten Seiten sind ausschließlich deren Betreiber verantwortlich.

Als Amazon-Partner verdienen wir an qualifizierten Käufen. Amazon und das Amazon-Logo sind Warenzeichen von Amazon.com, Inc. oder eines seiner verbundenen Unternehmen.

×

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.