Jump to content
Sign in to follow this  
Yui Ikkari

Video probleme

Recommended Posts

Hallo Schwarm

Ich habe ein Problem wenn ich bei Youtube oder Amazon Prime Videos gucken will sieht das aus wie auf dem bild.

Habe ich im Opera und auch im Internet Explodierer.

Njetflix is ok.

 

bitte um lösungen.

 

dsvf.jpg

Share this post


Link to post
Share on other sites
vor 16 Minuten schrieb Lordnms:

Hmm hatte am WE nen Adobe Flash Player update weiß aber nicht ob Youtube oder Amazon den benutzen

hab grad nen Flash Update gemacht hat nix gebracht.

Share this post


Link to post
Share on other sites

Ich hatte bei YouTube ähnliche Probleme mit meiner 780ti in den Monaten bevor sie den Geist aufgab, trat aber nur auf wenn ich mehrere Tabs auf hatte und quasi stundenlang in Folge guckte, bin mir nicht sicher ob das auch bei Serien passierte auf der jeweiligen Sender-Homepage. Wenn ich den Browser geschlossen und neu geöffnet habe war alles wieder eine immer kürzere Zeit lang okay. Der Speicher der GraKa war bei der 780ti recht "klein", ein Treiberupdate brachte auch keine Lösung. YouTube hat genau wie der InternetExplorer meines Wissens nach einen eigenen Player, wie man den updatet oder ob man das kann weiß ich jedoch nicht. Seit die GraKa gewechselt wurde ist dies noch nicht wieder aufgetreten, bin allerdings noch nicht wieder so exzessiv vor YouTube kleben geblieben. Könnte deine GraKa bei dem Blitzschlag was abbekommen haben und dies sind Zeichen des langsamen absterben? Du hast doch eine Ersatzkarte, teste die mal, so kannst du das schon mal ausschließen wenn der Fehler da auch kommt...

Share this post


Link to post
Share on other sites

Was du auch mal versuchen könntest wäre den Rechner im abgesicherten Modus oder unter einem neuen Benutzer Account zu öffnen und das ganze zu testen, dann kannst du eventuell schon mal eventuelle Softwarefehler ausschließen. 

Share this post


Link to post
Share on other sites

Ich hatte so ein Phänomen auch schon mal. Allerdings läuft meine Kiste auch immer durch und wird nur alle paar Monate mal durch gebootet wenn ich Updates ausgerollt habe.

Bei mir hatte sich der GraKa Treiber teilweise aufgehängt und es war nach einem außerplanmäßigen Kaltstart wieder in Ordnung.

Share this post


Link to post
Share on other sites
vor 19 Stunden schrieb Lordnms:

Hmm hatte am WE nen Adobe Flash Player update weiß aber nicht ob Youtube oder Amazon den benutzen

 

Schon lange nicht mehr, HTML5 ist Trumpf!

 

 

Zitat

 

Videos ansehen und archivieren

Die Videos lassen sich online als Stream im Webbrowser betrachten. Bis 2010 war hierfür die Installation des Adobe-Flash-Plug-ins erforderlich. Seit Anfang 2010 ist es auch möglich, Videos (durch den Video- und Audio-Tag von HTML5) ohne Plugin abzuspielen.

Das dauerhafte Speichern der Videos hatte YouTube weder vorgesehen noch implementiert. Jedoch können zum lokalen Speichern serverbasierte Dienste wie Filsh verwendet werden.[20] Auch einfaches Sichern der Videos durch das Kopieren temporärer Dateien ist möglich. Eine weitere populäre Möglichkeit ist das Herunterladen mithilfe spezieller Software, die die Videos teilweise auch in andere Dateiformate umwandeln kann.[21]

Beispiele für Flash-Video-kompatible Abspielprogramme unter Windows sind der Media Player Classic (mit FFDShow-Filter), der VLC media player, der MPlayer und der ausschließlich für .flv-Dateien ausgelegte FLV-Media Player. Durch Installation von speziellen Codecs ist die Wiedergabe auch mit den weit verbreiteten Programmen Windows Media Player und Winamp möglich.

Auf YouTube kann jeder Nutzer ein kostenloses Konto anlegen und Videos als Favoriten speichern. Die Favoritenliste können wiederum andere Nutzer einsehen. Wenn man nicht möchte, dass andere die eigene Favoritenliste durchsehen können, lässt sie sich für andere Besucher der Seite verbergen.

 

https://de.wikipedia.org/wiki/YouTube#Videos_ansehen_und_archivieren

 

Auch witzig:

 

https://www.hardwareluxx.de/community/f305/grafikkartenreperatur-durch-das-backofenprinzip-kein-scherz-sammel-infothread-501177.html

 

 

Share this post


Link to post
Share on other sites

Hat sich erledigt ist ein Hardware Problem gestern Abend um 23.35 hat sie den Geist auf gegeben.

R.I..P MSI GTX1080 Gaming X 8GB

Wir hatten viel Spass miteinander auf das du jetzt an einem besseren Ort bist.

Share this post


Link to post
Share on other sites
Am 27.7.2019 um 10:47 schrieb lemba:

Die Backofenmethode kannte ich noch gar nicht... Cool! 🤣

Ist zumeist aber nur ein Wiederbeleben auf Zeit. Witzig sind auch die Leute die die Karte bei zuviel Hitze gebacken haben und alle Bauelemente abgefallen sind.

Share this post


Link to post
Share on other sites
vor 21 Minuten schrieb JAK480:

Ist zumeist aber nur ein Wiederbeleben auf Zeit. Witzig sind auch die Leute die die Karte bei zuviel Hitze gebacken haben und alle Bauelemente abgefallen sind.

Rofl, ja das glaube ich - da freut man sich das man die Karte für Lau rettet und hat nur noch die Platine auf dem Rost...

Share this post


Link to post
Share on other sites
On 7/27/2019 at 10:47 AM, lemba said:

Die Backofenmethode kannte ich noch gar nicht... Cool! 🤣

Naja, ist quasi sogar eine gängige Methode in der Industrie zum Löten. Platine wird per Schablone mit Lötpaste bestrichen und dann werden da die Bauteile drauf gepappt und ab durch den Heißluft-Ofen ;)

Wenn sich jetzt im Betrieb kleine Lötstellen lösen kannst du die so mit etwas Glück wieder hinbekommen. Das war auch mal ein bekannter Trick bei den ersten X-Box Serien, da gabs auch nen Produktionsfehler. Und so konntest du ne scheinbar kaputte XBox wieder zum laufen bringen :)

Share this post


Link to post
Share on other sites

Ist tatsächlich eine bekannte und viel genutzte Methode, zumindest bei den Insidern.
Wurde von mir auch oft bei nvidia Karten angewendet, doch hier muss man bei jeder Generation die Methode anpassen.
Die Bauteile werden kleiner und empfindlicher, daher kann man nicht jede Karte pauschal 15 Minuten bei 180°C backen.

Es gibt halt leider immer Fertigungstoleranzen und schlecht aufgetragenes Lot macht sich ggf. erst nach einiger Zeit bemerkbar.
Im Lot ist mechanische Spannung, durch die Temperaturunterschiede bauen die sich auf und es reist im schlimmsten Fall auf = kein Kontakt mehr.
Gut gemeinter Tipp, bitte alles von der Platine abbauen was aus Kunststoff ist. Das vergessen oft viele und legen die so rein, gibt dann Grafikkarte mit Kunststoff überbacken.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Copyright © 2003 - 2018 DRUCKWELLE e.V. - Impressum

Alle Rechte vorbehalten.

Obwohl die Administratoren und Moderatoren von DRUCKWELLE e.V. versuchen, alle unerwünschten Beiträge von diesem Forum fernzuhalten, ist es für uns unmöglich, alle Beiträge zu überprüfen. Alle Beiträge drücken die Ansichten des Autors aus und DRUCKWELLE e.V. sowie Invision Power Inc (Entwickler von IPS Community Suite) können nicht für den Inhalt jedes Beitrags verantwortlich gemacht werden. Trotz sorgfältiger inhaltlicher Kontrolle übernehmen wir keine Haftung für die Inhalte externer Links. Für den Inhalt der verlinkten Seiten sind ausschließlich deren Betreiber verantwortlich.

Als Amazon-Partner verdienen wir an qualifizierten Käufen. Amazon und das Amazon-Logo sind Warenzeichen von Amazon.com, Inc. oder eines seiner verbundenen Unternehmen.

×

Important Information

Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Privacy Policy.